RT @thomasfuchs: Dear web developers: You’re developing web apps, not Chrome plug-ins.This is exactly the same as “requires Flash player”…

A murb'ed feed, posted more than 3 years ago filed in thomasfuchs, chrome, plugin, standards & web.

Go to the original link.